Nacalynx Misc Bug Reports

Home Forums Information Technology Nacalynx Misc Bug Reports

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31314
    ghuether
    Member

    Hello!

    I wasn’t sure where else to report this stuff so figured here wouldn’t hurt. It’s not urgent at all but from an end-user perspective, definitely makes the process more difficult. I’ve seen a few other posts on here submit similar issues but were lacking specifics needed to troubleshoot. Working in IT myself, I know vague reports aren’t really helpful. So I’ve tried to be as specific as possible while blacking out personal information. Here goes!

    Issue #1
    Cannot submit Residence History with an end date. Gives an “Error saving your submission. Please try again” without further information. Able to save fine when the end date is removed.
    Address Error

    Minor nuisance: Complete residence info does not display properly once saved as you can see at the top of the screen.

    Issue #2
    Under Bank Accounts when adding a new account, if the option “Open Within 12 Months” is selected to “Yes”, it prompts for “Open Year”. The only options appear to be hard-coded values of 2010 and 2011 which are now out of date. End-user cannot type in a correct value.
    Bank Account Open Year Drop Down

    Issue #3
    In the Preliminary Budget Form, the “Gross Income” and “Net Income” values are pre-populated from the Employment Information Form. But the resulting values on the Preliminary Budget worksheet are not multiplying the amounts by the Pay Period frequency to get a correct monthly value. E.G. If you’re a weekly pay period, the budget shows only 1 week’s worth of pay for the entire month. If you’re bi-weekly, it shows only the 2 weeks’ worth. This subsequently throws off the entire worksheet’s calculations.

    Budget Worksheet

    I was able to reproduce/prove the issue by adding my same employer again for same amounts, also weekly.
    Employer Info

    Issue #4
    And this one is SUPER minor. Not really important but just a minor nuisance. The Naca ID is not passed from naca.com to nacalynx.com when attempting to use “Web File Login” so have to type it in again.
    Main Page

    ID Lost Before Nacalynx

    Other Info:
    Using both Firefox 43.0.1 on a Windows 10 machine as well as IE11 on a Windows 7 machine.

    Maybe Issue#5
    Under Firefox only under Doc/Payment > Document Submission > Upload from Computer, receive an error that can accept TIF files only when attempting to upload a PDF and does not appear under the “last 5 documents submitted” list. But PDF uploads work fine under IE though so definitely able to work around it. I’ll submit a screenshot at next upload attempt.

    Hope that’s specific enough to be useful. Of course please don’t hesitate to ask me for more details, any questions, or non-blacked out versions of the screen shots. 🙂

    Thank you!

    #31315
    ghuether
    Member

    Okie dokie! Got back home with my handy PDFs so able to show the Firefox vs Internet Explorer behavior differences in terms of uploading.

    Also my apologies, it’s Firefox 44.0.1 not 43.0.1 as I had mentioned earlier.

    Issue #5 Confirmed

    You attach a file. Error displays for TIF only. And the “Upload Document” button (which is partially truncated. Does not appear to be screen resolution issue) is non-responsive. Pretty much you select a file and nothing happens/functions from there.

    Upload Under Firefox

    This may be what some other users were reporting in terms of problems uploading files which seems to simply be a browser compatibility issue. IE gives the same error message but still functions properly and receives the file as expected.

    Upload Under IE Part 1

    Upload Under IE Part 2

    The fact that it is functioning normally is easily confirmed by reloading the page and going back to the document submission section. You can now see a new entry for the file.

    Upload Under IE Part 3

    Hope that’s enough detail. Again, please let me know if I can provide any more info or be of assistance at all.

    Thanks!

    #32750
    riga
    Member

    Thanks! Any Update on this?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.