Why can’t I upload?

Home Forums Information Technology Why can’t I upload?

Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #42633

    I received my NACA ID back in May. I then signed into my web file with no issues. However, I have not been able to upload anything. I always receive an error message. I have tried using various different browsers and that does not solve the problem. When I tried uploading tiff files, I did get a progress bar, but as soon as it gets to 100% an error message appears. I tried pdf files and an error message also appears. I noticed that when I tried uploading my ID in a tiff file it said “member missing”. So, I tried adding myself but then it said member already active. OK then I emailed my photo ID to email1234@nacalynx.com replacing 1234 with my member number. That was 3 weeks ago and no indication whatsoever that it has been received. I paid my dues when I first received my ID. That went through with no problem and has cleared my bank account. My first appointment is set for September and my counselor’s name appears on my web file. I called member services and the only advice they could give me was to bring everything with me to the appointment.

    Can anyone tell me how to fix my problem? Thanks!!!


    Hello tiredofrenting,

    As much as I hate to say it, the problem is somewhere on your end as the system is working without problem. Please call NACA Member Services at 425-602-6222 for help and to verify what documents have been received in your file.

    Tim Trumble
    Online Operations, NACA


    Ok Tim I called member services and did receive a different response this time. They told me that the browsers I have tried (Safari, Firefox, and Chrome) are not compatible with the NACA web file system. They said I must use Internet Explorer only! I am a Mac man so I don’t own a Windows computer. I will have to obtain a copy of Windows and install a duel boot system on my Mac. That’s easy to do and I will soon as get a copy of Windows. I hope this solution works because a copy of Windows ain’t cheap LOL!

    I was also told that my ID sent by email apparently has not been received. This is why NACA process requires patience and persistence. I will simply try the Internet Explorer solution. By the time I close on my house I will gave the patience of JOB and the persistence of the Little Engine That Could.


    Same thing happening for me even when using internet explorer. keeps saying missing member.


    I can’t upload either. Could this be related to the message about needing to pay membership dues for 2019?


    UPDATE: I was trying to upload W-2 files as jpegs. I converted the jpeg to pdf and it uploaded successfully.


    There may be some serious technical issues.


    If you are a student and need help, then https://www.aresearchguide.com/edubirdie-review.html will be able to help you with studies or teaching materials of any complexity. This is an excellent educational platform. My friend advised her and I am pleased with the result.

    Nina Holm

    Some technical issues contact with admin

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
Follow us on Facebook RSS Feed Follow us on Twitter